Screenshot 2015-06-14 08.23.47

How To Enable PHP & MySQL in Snow Leopard

In previous versions of Mac OS X, Apple included PHP, but usually an older version that what was available at the time of the operating systems release. In Snow Leopard, Apple has included the just released PHP 5.3. Compared with other Mac OS X releases, Apple has made getting PHP and MySQL up and running much easier than before.

Read more…